webEdition 6.3.7 final veröffentlicht Veröffentlicht: 06.09.2013
Nach einer nur zweiwöchigen Betaphase wurde heute die neue Version 6.3.7 mit über 150 Detailverbesserungen veröffentlicht.
webEdition 6.3.6 (final) erschienen Veröffentlicht: 27.03.2013
Pünktlich zum Osterfest und nach einer 2-wöchigen Beta-Phase ist webEdition in der Version 6.3.6 final erschienen und bringt einen vollständig integrierten WYSIWYG-Editor sowie weit über 100 Detailverbesserungen mit.
webEdition Blog reaktiviert! Veröffentlicht: 12.03.2013
Von webEdition Anwender für webEdition Anwender: Tipps und Tricks zum Einsatz des CMS webEdition gibt es jetzt im offiziellen webEdition Blog.
webEdition 6.3.6 Beta erschienen - jetzt testen! Veröffentlicht: 11.03.2013
Direkt nach der Cebit veröffentlichen wir mit webEdition 6.3.6 (Beta 1) ein Highlight für alle webEdition Anwender. Die neue Version enthält weit über 100 Detailverbesserungen und neuen Features.
CMS webEdition und PHP 5.x Veröffentlicht: 22.01.2013
CMS webEdition wird ab Version 6.3.6 vollständig PHP 5.4 unterstützen und zukünftig (mit webEdition 6.4) den Support von PHP 5.2 einstellen.
webEdition 6.3.5 jetzt verfügbar Veröffentlicht: 03.01.2013
Das Jahr 2013 startet mit der neuen webEdition Version 6.3.5 und behebt einige exotische Probleme mit dem neuen WYSIWYG-Editor TinyMCE.
webEdition 6.3.4 veröffentlicht Veröffentlicht: 18.12.2012
Kurz vor Weihnachten steht die aktuelle Version 6.3.4 mit dem neuen WYSIWYG-Editor TinyMCE über den OnlineInstaller bereit.
webEdition 6.3.4 (Beta) mit neuem WYSIWYG-Editor Veröffentlicht: 28.11.2012
Mit der jetzt verfügbaren webEdition Version 6.3.4 (Beta) verlässt der neue WYSIWYG-Editor TinyMCE den Alpha-Status und kann nun produktiv getestet werden. Zusätzlich enthält das aktuelle Beta-Release über 100 Optimierungen, die unter anderem zu einer Performance-Steigerung beim Backup beitragen.

webEdition Coding-News

Behoben: we:object erlaubt keinen Zugriff auf verknüpfte Objekt-IDs ab #webEdition 10.1.3 Veröffentlicht: 05.09.2026
In kann nun auf die ID verknüpfter Objekte zugegriffen werden
Behoben: Fehlermeldung webEdition Dokument ohne Erweiterung => mit Erweiterung ab #webEdition 10.1.3 Veröffentlicht: 04.09.2026
Dateien ohne Endung mit einer Endung zu speichern funktioniert nun korrekt.
Behoben: Fehlerlog Schnellübersicht funktioniert nicht ab #webEdition 10.1.3 Veröffentlicht: 04.09.2026
In der Übersicht wird nun der richtige Startpunkt ermittelt
Behoben: Mails im Errorhandler limitieren ab #webEdition 10.1.3 Veröffentlicht: 02.09.2026
Errorhandler schickt nur noch 10 Mails/60s, sofern memcache aktiv ist
Behoben: Update auf die aktuelle Nighly läuft nicht durch ab #webEdition 10.1.2 Veröffentlicht: 28.08.2026
Update bleibt bei 95% stehen. Danach kein Aufruf der WE-Login-Seite mehr möglich. Und nein, ich habe nicht die devel Version gewählt ;-)
Behoben: Collation-Fehler bei Backup-Export Veröffentlicht: 27.08.2026
Beim Starten eines Backups (und beim Update-Lauf) schlägt eine interne Konsistenzprüfung der Navigationstabelle mit einem MySQL/MariaDB-Fehler 1267 – Illegal mix of collations fehl. Ursache ist eventuell ein CAST(... AS CHAR(2048)) ohne explizite COLLATE-Angabe innerhalb einer rekursiven CTE, wodurch die implizite Collation der Datenbankverbindung mit der expliziten Collation der Tabelle we_tblnavigation kollidiert. (Report von Claude generiert, auch unten!)
Behoben: MySQL 8: SQL Exception durch nicht mehr unterstütztes EXPLAIN EXTENDED ab #webEdition 10.1.3 Veröffentlicht: 18.08.2026
Fehler in MariaDB spez. Query beseitigt
Behoben: Suche aus Dokument Tree (links unten) hat keine Vorauswahl von "Im gesamten Inha Veröffentlicht: 13.08.2026
Von 10.0.4 auf 10.1.2 sind bei der internen Suche über den Dokument Tree die Optionen "Im gesamten Inhalt" und "Titel" nicht mehr vorausgewählt. Für einen unserer Kunden ist es ein schwerer Fehler da dies im eigenen Workflow schon über Jahre eine wichtige Rolle spielt.
Behoben: Listview Search Cfilter true wirft Fehler im MySQL Aufruf ab #webEdition 10.1.3 Veröffentlicht: 12.08.2026
Fehler in listview type="search"
Behoben: Fehler beim Speichern: "Failed saving persistent Slots" / MariaDB 11.8? ab #webEdition 10.1.2 Veröffentlicht: 28.07.2026
Seit ca. Mai/Juni 2026 können in unserer webEdition-Installation keine Objekte mehr gespeichert werden. Ende April 2026 funktionierte das Speichern noch. Betroffen sind verschiedene Objekte (nicht nur ein einzelnes). Beim Speichern erscheint die Meldung: Fehler beim Speichern des Objekts ... Failed saving persistent Slots Ein Rückspielen eines älteren, nachweislich funktionierenden Backups hat das Problem nicht behoben. Das Problem trat ohne Änderungen an der webEdition-Installation auf. Bis Ende April 2026 war das Speichern möglich. Der Fehler wurde erstmals im Mai/Juni 2026 bemerkt. Ein Update von webEdition 10.0.3 auf 10.0.4 brachte keine Änderung.
powered by webEdition CMS